#6 Upgrade Laravel to 5.4

Closed
opened 1 year ago by aheathershaw · 3 comments

Blue Twilight currently uses Laravel 5.3. Update it to the latest 5.4 release.

Blue Twilight currently uses Laravel 5.3. Update it to the latest 5.4 release.
aheathershaw added this to the Version 2.1.0 milestone 1 year ago
aheathershaw self-assigned this 1 year ago
aheathershaw added the
task
label 1 year ago
aheathershaw commented 1 year ago
Owner

As part of this, I’d like to ensure all mail templates use Markdown.

As part of this, I'd like to ensure all mail templates use Markdown.
aheathershaw commented 1 year ago
Owner

Although 5.5 is available, it will require PHP 7+ - therefore I’ve opted to hold back from that for now, to give more hosts time to upgrade.

Although 5.5 is available, it will require PHP 7+ - therefore I've opted to hold back from that for now, to give more hosts time to upgrade.
aheathershaw commented 1 year ago
Owner
Migrated from https://github.com/andysh-uk/blue-twilight/issues/6
Sign in to join this conversation.
No Milestone
No Assignees
1 Participants
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
Cancel
Save
There is no content yet.